Hob displays error message E5
Resolution
Issue:
- Hob displays error message E5
Applies to:
- integrated induction hob
- freestanding cooker with induction hob
Resolution:
1. Disconnect the appliance from power for at least 30 seconds.
Reconnect it and switch it back on.
2. Contact an Authorized Service Center.
If the above advices do not resolve the problem, we recommend requesting a visit by a service engineer.
Make a note of the reported error code and quote it when you request an engineer. This will not solve your problem, but it will help our engineer identify the cause of the problem.
Cause:
- Error message E5 indicates a phase or voltage issue.
Was this article helpful?
Related Articles
- Damage to ceramic and induction hob glass - Impact damage and stress damage (cracked glass)
- Hob displays message A
- Hob displays message L
- SaphirMatt® Hob with scratch-resistant surface - cleaning instructions
- How do I connect my electric ceramic or induction hob to the power supply?
- Hob displays error message E7
- Hob displays error message E9
- Gas hob - Ignition issues
- How to use the FlexiBridge function on your Electrolux induction hob
- When switched the gas hob OFF and ON the message F appears, burners cannot be ignited