Hob displays error message E4 / E401 / E402 / E403 / E421 / E422 / E423 / E431 / E432 / E433

Issue

  • Hob displays one of the following error messages: E4 / E401 / E402 / E403 / E421 / E422 / E423 / E431 / E432 / E433.

Applies to:

  • Induction hobs

Resolution

1. Remove either cold or hot cookware from the induction plate. 

2. Disconnect the appliance from power for at least 30 seconds. 

Reconnect it and switch it back on.

For built-in appliances, there’s no need to physically unplug or disconnect the cable because they are hardwired or integrated into the kitchen setup. Instead, you can reset or cut power using the dedicated safety switch or circuit breaker in your electrical panel.

3. Check if the error code disappears after cooling down (residual heat indicator "H" can stay for a while).

4. To avoid the same problem in the future, cool down your cookware and check if it is suitable for induction cooking.

Suitable cookware for induction cooking must be made from ferromagnetic material.

You can check if a pot or pan works on induction by placing a kitchen magnet on its bottom:

  • If the magnet sticks firmly → Induction compatible.
  • If it doesn’t stick → Not compatible.

Refer to the article: What cookware is suitable for cooking zones with induction heating?

5. Contact an Authorized Service Center.

If the above advice does not resolve the problem, we recommend requesting a visit by a service engineer.

Cause:

  • Error messages E4 / E401 / E402 / E403 / E421 / E422 / E423 / E431 / E432 / E433 indicate that overheating protection for the cooking zone is operating

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